<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.minews26.com/content/xmlrpc.php" />

			<link rel="shortcut icon" href="http://www.mynews26.com/content/wp-content/uploads/2017/12/favicon.ico" />
 

<title>Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated &#8211; MI News 26 &amp; MI TV 12</title>
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MI News 26 &amp; MI TV 12 &raquo; Feed" href="http://www.minews26.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="MI News 26 &amp; MI TV 12 &raquo; Comments Feed" href="http://www.minews26.com/content/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://www.minews26.com/content/wp-content/uploads/2018/09/41895190_2173926045974169_9072136192434110464_o-960x640.jpg"/><meta property="og:title" content="Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated"/><meta property="og:url" content="http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"/><meta property="og:description" content=""/><link rel="alternate" type="application/rss+xml" title="MI News 26 &amp; MI TV 12 &raquo; Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated Comments Feed" href="http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.minews26.com\/content\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.minews26.com/content/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.minews26.com/content/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-hls-player.css' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://www.minews26.com/content/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/menu/left-fullwidth.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A600%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='http://www.minews26.com/content/wp-content/themes/grandnews/css/menu/left-fullwidth-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://www.minews26.com/content/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/www.minews26.com\/content\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://www.minews26.com/content/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minews26.com/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minews26.com/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man Accused of Accidentally Shooting and Killing Friend Makes a Plea' href='http://www.minews26.com/content/man-accused-of-accidentally-shooting-and-killing-friend-makes-a-plea/' />
<link rel='next' title='Two People are Dead After Accident in Isabella County' href='http://www.minews26.com/content/two-people-are-dead-after-accident-in-isabella-county/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/" />
<link rel='shortlink' href='http://www.minews26.com/content/?p=63384' />
<link rel="alternate" type="application/json+oembed" href="http://www.minews26.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fdriver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.minews26.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fdriver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->


<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/" />
<meta property="og:title" content="Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated" />
<meta property="og:site_name" content="MI News 26 &amp; MI TV 12" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Deputies arrested a driver after a rollover crash in Leelanau County. It happened on Friday night at 9:30pm when deputies responded to the accident on East Bellinger Road near the Cedar/Maple City Lion's Club. On scene deputies found a wrecked 2010 red..." />
<meta property="og:image" content="http://www.minews26.com/content/wp-content/uploads/2018/09/41895190_2173926045974169_9072136192434110464_o-150x150.jpg" />
<meta property="fb:app_id" content="267211090148768" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2539749-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/* ----------- Zap2it  -------- */

/* line 16, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap {
  padding: 10px;
}
/* line 17, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-time {
  font-weight: bold;
  border-bottom: 1px solid #453f35;
  margin-bottom: .5em;
}
/* line 22, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-program-wrap {
  overflow: hidden;
  clear: both;
  line-height: 1em;
}
/* line 32, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap a:visited, .zcc-new-shows-wrap a:active, .zcc-new-shows-wrap a:hover {
  text-decoration: none;
  color: #28aae1;
}
/* line 37, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-lead-image {
  width: 100px;
  height: 75px;
  float: left;
  margin-right: 5px;
  border: 0;
}
/* line 45, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-checkin {
  display: none;
}
/* line 46, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-program-details {
  display: block;
  margin-left: 110px;
  font-size: 12px;
}
/* line 51, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-program-title {
  font-weight: bold;
  margin-bottom: .25em;
}
/* line 54, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-program-description {
  margin-bottom: .75em;
}
/* line 57, ../sass/objects/_feed.scss */
.zcc-new-shows-wrap .zcc-sked-time-channel {
  font-weight: bold;
}

/* line 62, ../sass/objects/_feed.scss */
.zcc-credit {
  width: 100%;
  margin-top: 1px;
  text-align: right;
}
/* line 66, ../sass/objects/_feed.scss */
.zcc-credit a {
  color: #999;
  font-size: 9px;
  font-family: Arial,Helvetica,sans-serif;
  text-decoration: none;
}		</style>
	</head>

<body class="post-template-default single single-post postid-63384 single-format-standard left_fullwidth">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://www.minews26.com/content/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.minews26.com/content/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value=""/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-top-navigation-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-32383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32383"><a href="http://www.minews26.com/content/watch-live-beta/">Watch</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="http://www.minews26.com/content/whats-on-all-channel-view/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-52720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52720"><a href="http://www.minews26.com/content/whats-on-all-channel-view/">View All 26 Subchannels</a></li>
	<li id="menu-item-32386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32386"><a href="http://www.minews26.com/content/program-schedules/whats-on/">26.1 | MI News 26</a></li>
	<li id="menu-item-32385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32385"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-2-tv-26/">26.2 | Antenna TV 26</a></li>
	<li id="menu-item-32384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32384"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-3-universal-sports/">26.3 | Laff 26</a></li>
	<li id="menu-item-36564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36564"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-4-qvc/">26.4 | Escape 26</a></li>
	<li id="menu-item-44053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44053"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-5-grit-26/">26.5 | Grit 26</a></li>
	<li id="menu-item-55335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55335"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-7-light-tv/">26.6 | Light TV</a></li>
	<li id="menu-item-44056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44056"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-6-buzzr-26/">26.7 | Buzzr 26</a></li>
	<li id="menu-item-55343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55343"><a href="http://www.minews26.com/content/whats-on-mi-tv-12/">What&#8217;s on MI TV 12</a></li>
	<li id="menu-item-32388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32388"><a href="http://www.minews26.com/content/about-local-edition/how-to-receive-mi-news-26/">How to Receive MI News 26</a></li>
	<li id="menu-item-32405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32405"><a href="/content/?p=22259">Request MI News 26</a></li>
</ul>
</li>
<li id="menu-item-32390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32390"><a href="/content/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32392"><a href="http://www.minews26.com/content/category/localnews/" data-cat="4">Local News</a></li>
	<li id="menu-item-55339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55339"><a href="http://www.minews26.com/content/category/state-news/" data-cat="1753">State News</a></li>
	<li id="menu-item-32395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32395"><a href="http://www.minews26.com/content/category/worldnews/" data-cat="1732">National &#038; World</a></li>
	<li id="menu-item-51240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51240"><a href="http://www.minews26.com/content/category/around-our-area/" data-cat="1805">Around Our Area</a></li>
	<li id="menu-item-32396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32396"><a href="http://www.minews26.com/content/category/personoftheweek/" data-cat="1755">Person of the Week</a></li>
	<li id="menu-item-32394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32394"><a href="http://www.minews26.com/content/category/events/" data-cat="5">Events</a></li>
	<li id="menu-item-33238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33238"><a href="http://www.minews26.com/content/category/health/" data-cat="366">Health News</a></li>
	<li id="menu-item-34466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34466"><a href="http://www.minews26.com/content/category/legalnews/" data-cat="1833">Legal News</a></li>
	<li id="menu-item-47914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47914"><a href="http://www.minews26.com/content/category/transportation-news/" data-cat="1976">Transportation News</a></li>
	<li id="menu-item-51239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="http://www.minews26.com/content/category/northern-camper-adventures/" data-cat="1978">The Northern Camper Adventures</a></li>
	<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32461"><a href="http://www.minews26.com/content/gaswatch/">GasWatch</a>
	<ul class="sub-menu">
		<li id="menu-item-32457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="http://www.minews26.com/content/gaswatch/gaswatch-cadillac-area/">Cadillac Area</a></li>
		<li id="menu-item-32458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32458"><a href="http://www.minews26.com/content/gaswatch/gaswatch-manistee-area/">Manistee Area</a></li>
		<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://www.minews26.com/content/gaswatch/gaswatch-petoskey-area/">Petoskey Area</a></li>
		<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://www.minews26.com/content/gaswatch/gaswatch-traverse-city-area/">Traverse City Area</a></li>
	</ul>
</li>
	<li id="menu-item-32404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32404"><a href="#">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-32407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32407"><a href="/content/?p=53909">Dancing with the Y Stars</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32450"><a href="http://www.minews26.com/content/local-weather-overview/">Weather</a></li>
<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40474"><a href="http://www.minews26.com/content/category/sportsupdate/" data-cat="1736">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55309"><a href="http://www.minews26.com/content/category/sportsupdate/" data-cat="1736">Watch Games Online</a></li>
	<li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a href="http://www.minews26.com/content/?p=41715">Sports Broadcast Schedule</a></li>
	<li id="menu-item-62506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62506"><a href="http://www.minews26.com/content/pre-order-your-2017-high-school-football-box-set/">Order Season Box Sets</a></li>
</ul>
</li>
<li id="menu-item-32467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32467"><a href="http://www.minews26.com/content/about-local-edition/contact-mi-news-26/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-56755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56755"><a href="http://www.minews26.com/content/about-local-edition/contact-mi-news-26/">Contact Us</a></li>
	<li id="menu-item-32466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32466"><a href="http://www.minews26.com/content/about-local-edition/news-team-bios-2/">News Team Bios</a></li>
	<li id="menu-item-32469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32469"><a href="http://www.minews26.com/content/sponsor-local-edition/">Advertise on MI News 26</a></li>
</ul>
</li>
<li id="menu-item-37178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37178"><a href="http://wmnn.antennatv.tv">Antenna TV 26</a></li>
<li id="menu-item-56750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56750"><a href="http://www.minews26.com/content/mi-tv-12/">MI TV 12</a>
<ul class="sub-menu">
	<li id="menu-item-56752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56752"><a href="http://www.minews26.com/content/mi-tv-12/">MI TV 12 Home</a></li>
	<li id="menu-item-56751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56751"><a href="http://www.minews26.com/content/whats-on-mi-tv-12/">Program Schedule</a></li>
	<li id="menu-item-56754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56754"><a href="http://www.minews26.com/content/about-local-edition/contact-mi-news-26/">Contact Us</a></li>
</ul>
</li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
	    <div class="standard_wrapper">
		    		    <div id="logo_normal" class="logo_container">
		        <div class="logo_align">
			        <a id="custom_logo" class="logo_wrapper default" href="http://www.minews26.com/content/">
			        				    		<img src="http://www.minews26.com/content/wp-content/uploads/2017/12/logos.png" alt="" width="220" height="75"/>
			    					        </a>
		        </div>
		    </div>
		    		    <!-- End logo -->
		    
		    <div class="ppb_ads pp_ads_global_before_menu"><div class="ads_label">- Advertisement -</div><div class="g g-2"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMiwxLDYw" href="https://www.mcbainfamilypharmacy.com"><img src="http://www.minews26.com/content/wp-content/uploads/2018/01/mcbain-pharm-web-banner.jpg" width="728"></a></div></div></div>	    </div>
	</div>

	<div id="menu_wrapper">
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-top-navigation-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32383"><a href="http://www.minews26.com/content/watch-live-beta/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-53972"><a href="http://www.minews26.com/content/whats-on-all-channel-view/">What&#8217;s On</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52720"><a href="http://www.minews26.com/content/whats-on-all-channel-view/">View All 26 Subchannels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32386"><a href="http://www.minews26.com/content/program-schedules/whats-on/">26.1 | MI News 26</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32385"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-2-tv-26/">26.2 | Antenna TV 26</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32384"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-3-universal-sports/">26.3 | Laff 26</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36564"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-4-qvc/">26.4 | Escape 26</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44053"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-5-grit-26/">26.5 | Grit 26</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55335"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-7-light-tv/">26.6 | Light TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44056"><a href="http://www.minews26.com/content/program-schedules/whats-on-26-6-buzzr-26/">26.7 | Buzzr 26</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55343"><a href="http://www.minews26.com/content/whats-on-mi-tv-12/">What&#8217;s on MI TV 12</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32388"><a href="http://www.minews26.com/content/about-local-edition/how-to-receive-mi-news-26/">How to Receive MI News 26</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32405"><a href="/content/?p=22259">Request MI News 26</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-32390"><a href="/content/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32392"><a href="http://www.minews26.com/content/category/localnews/" data-cat="4">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55339"><a href="http://www.minews26.com/content/category/state-news/" data-cat="1753">State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32395"><a href="http://www.minews26.com/content/category/worldnews/" data-cat="1732">National &#038; World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51240"><a href="http://www.minews26.com/content/category/around-our-area/" data-cat="1805">Around Our Area</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32396"><a href="http://www.minews26.com/content/category/personoftheweek/" data-cat="1755">Person of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32394"><a href="http://www.minews26.com/content/category/events/" data-cat="5">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33238"><a href="http://www.minews26.com/content/category/health/" data-cat="366">Health News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34466"><a href="http://www.minews26.com/content/category/legalnews/" data-cat="1833">Legal News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47914"><a href="http://www.minews26.com/content/category/transportation-news/" data-cat="1976">Transportation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="http://www.minews26.com/content/category/northern-camper-adventures/" data-cat="1978">The Northern Camper Adventures</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-32461"><a href="http://www.minews26.com/content/gaswatch/">GasWatch</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="http://www.minews26.com/content/gaswatch/gaswatch-cadillac-area/">Cadillac Area</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32458"><a href="http://www.minews26.com/content/gaswatch/gaswatch-manistee-area/">Manistee Area</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://www.minews26.com/content/gaswatch/gaswatch-petoskey-area/">Petoskey Area</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://www.minews26.com/content/gaswatch/gaswatch-traverse-city-area/">Traverse City Area</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-32404"><a href="#">Special Sections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32407"><a href="/content/?p=53909">Dancing with the Y Stars</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32450"><a href="http://www.minews26.com/content/local-weather-overview/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-40474"><a href="http://www.minews26.com/content/category/sportsupdate/" data-cat="1736">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55309"><a href="http://www.minews26.com/content/category/sportsupdate/" data-cat="1736">Watch Games Online</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a href="http://www.minews26.com/content/?p=41715">Sports Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62506"><a href="http://www.minews26.com/content/pre-order-your-2017-high-school-football-box-set/">Order Season Box Sets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-32467"><a href="http://www.minews26.com/content/about-local-edition/contact-mi-news-26/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56755"><a href="http://www.minews26.com/content/about-local-edition/contact-mi-news-26/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32466"><a href="http://www.minews26.com/content/about-local-edition/news-team-bios-2/">News Team Bios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32469"><a href="http://www.minews26.com/content/sponsor-local-edition/">Advertise on MI News 26</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37178"><a href="http://wmnn.antennatv.tv">Antenna TV 26</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-56750"><a href="http://www.minews26.com/content/mi-tv-12/">MI TV 12</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56752"><a href="http://www.minews26.com/content/mi-tv-12/">MI TV 12 Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56751"><a href="http://www.minews26.com/content/whats-on-mi-tv-12/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56754"><a href="http://www.minews26.com/content/about-local-edition/contact-mi-news-26/">Contact Us</a></li>
</ul>
</li>
</ul></div>	      		</div>
	      		
	      		<!-- Begin right corner buttons -->
				<div id="logo_right_button">
					<!-- div class="post_share_wrapper">
			    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
			    	</div -->
			    	
			    				    	
			    	<!-- Begin search icon -->
			    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
			    	<!-- End side menu -->
				
			    	<!-- Begin search icon -->
			    	<a href="javascript:;" id="mobile_nav_icon"></a>
			    	<!-- End side menu -->
			    	
				</div>
				<!-- End right corner buttons -->
	      	</div>
	      </div>
	      <!-- End main nav -->
	  </div>
	  	</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-63384" class="post-63384 post type-post status-publish format-standard has-post-thumbnail hentry category-localnews">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="http://www.minews26.com/content">Home</a>  » <a href="http://www.minews26.com/content/category/localnews/">Local News</a> </div>				 	</div>
				   	<h1>Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://www.minews26.com/content/author/jmojonnier/"><span class="gravatar"><img src="http://www.minews26.com/content/wp-content/uploads/2018/06/Jessica-Headshot-100x100.jpg" width="60" height="60" alt="Jessica Mojonnier" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span>Jessica Mojonnier</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On September 17, 2018 
			      		</span>
			
				  	</div>
				  	<div class="post_detail post_comment">
									
				  		<div class="post_info_comment">
													</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>95&nbsp;Views					    </div>
					
					    <a href="#" class="zilla-likes" id="zilla-likes-63384" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>							
				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
		
	    
	    				
			    	    <div class="post_img static">
			    	    	<img src="http://www.minews26.com/content/wp-content/uploads/2018/09/41895190_2173926045974169_9072136192434110464_o-960x640.jpg" alt="" class="" style="width:960px;height:640px;"/>
			    	    </div>
			
			
		    <div class="post_header single">
				
				<p>Deputies arrested a driver after a rollover crash in Leelanau County.</p>
<p>It happened on Friday night at 9:30pm when deputies responded to the accident on East Bellinger Road near the Cedar/Maple City Lion&#8217;s Club.</p>
<p>On scene deputies found a wrecked 2010 red Audi off the south side of the roadway.</p>
<p>The driver, a 29 year old man from Maple City, stated he had left a friends house in Cedar.</p>
<p>He told deputies that while traveling west on East Bellinger Road he swerved to avoid hitting a deer causing him to lose control and rollover.</p>
<p>The driver suffered minor injuries that did not require further medical treatment.</p>
<p>Deputies determined the driver has been drinking and placed him under arrest for suspicion of operating a vehicle intoxicated.</p>
<div class="post-views post-63384 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">95</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/&text=Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated&url=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fdriver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated%2F&media=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fwp-content%2Fuploads%2F2018%2F09%2F41895190_2173926045974169_9072136192434110464_o.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Driver+in+Rollover+Crash+Arrested+for+Suspicion+of+Operating+While+Intoxicated&amp;Body=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fdriver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
							</div>

		    			<br class="clear"/><br/>
			
						
							<h5 class="single_subtitle">Trending Now</h5>
			  	<div class="post_trending">
									<div class="one_half ">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="http://www.minews26.com/content/woman-dead-three-others-injured-in-missaukee-county-crash/">
								    									    	<img src="http://www.minews26.com/content/wp-content/uploads/2018/09/0915RHC-MissCrashBroll.00_00_54_00.Still001-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="http://www.minews26.com/content/woman-dead-three-others-injured-in-missaukee-county-crash/" title="">Update: Woman Dead, Three Others Injured in Missaukee County Crash</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="http://www.minews26.com/content/author/rhernandez/">Remington Hernandez</a>
								      		</span>
								      		<span class="post_info_date">
								      			September 15, 2018								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
									<div class="one_half last">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="http://www.minews26.com/content/deputies-ask-help-to-identify-man-who-stole-womans-purse-at-walmart-in-cadillac/">
								    									    	<img src="http://www.minews26.com/content/wp-content/uploads/2018/09/2.png" alt="" class="" style="width:324px;height:264px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="http://www.minews26.com/content/deputies-ask-help-to-identify-man-who-stole-womans-purse-at-walmart-in-cadillac/" title="">Deputies Ask For Help Identifying Man Who Stole Purse at Cadillac Walmart</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="http://www.minews26.com/content/author/jmojonnier/">Jessica Mojonnier</a>
								      		</span>
								      		<span class="post_info_date">
								      			September 17, 2018								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
						  	</div>
						
						
						
						<div class="read_next_wrapper">
									<div class="post_img next_post">
						    <a href="http://www.minews26.com/content/two-people-are-dead-after-accident-in-isabella-county/"><img src="http://www.minews26.com/content/wp-content/uploads/2018/03/0314RHA-ShepBroll-700x466.jpeg" alt="Two People are Dead After Accident in Isabella County"/></a>
						</div>
												<div class="post_content">
						    <div class="read_next_label"><a href="http://www.minews26.com/content/two-people-are-dead-after-accident-in-isabella-county/">Read Next</a></div>
						    <div class="next_post_title">
						    	<h3><a href="http://www.minews26.com/content/two-people-are-dead-after-accident-in-isabella-county/">Two People are Dead After Accident in Isabella County</a></h3>
						    </div>
						</div>
			</div>
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.minews26.com/content/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '63384',
      nonce: 'e2d7b88870'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="100%"></div>
</div>




</div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="adrotate_widgets-8" class="widget adrotate_widgets"><h2 class="widgettitle"><span>Advertisement</span></h2>
<div class="g g-1"><div class="g-single a-26"><a class="gofollow" data-track="MjYsMSwxLDYw" href="https://www.foxmotorsofcadillac.com"><img src="http://www.minews26.com/content/wp-content/uploads/2017/08/FoxMotors.jpg" style="width:100%"/></a></div></div></li>
<li id="grand_news_cat_posts-3" class="widget Grand_News_Cat_Posts"><h2 class="widgettitle"><span>Local News</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://www.minews26.com/content/two-people-are-dead-after-accident-in-isabella-county/"><img class="alignleft frame post_thumb" src="http://www.minews26.com/content/wp-content/uploads/2018/03/0314RHA-ShepBroll-300x156.jpeg" alt="" /></a></div><a href="http://www.minews26.com/content/two-people-are-dead-after-accident-in-isabella-county/">Two People are Dead After Accident in Isabella County</a><div class="post_attribute">September 17, 2018</div></li><li><div class="post_circle_thumb"><a href="http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"><img class="alignleft frame post_thumb" src="http://www.minews26.com/content/wp-content/uploads/2018/09/41895190_2173926045974169_9072136192434110464_o-300x225.jpg" alt="" /></a></div><a href="http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/">Driver in Rollover Crash Arrested for Suspicion of Operating...</a><div class="post_attribute">September 17, 2018</div></li><li><div class="post_circle_thumb"><a href="http://www.minews26.com/content/man-accused-of-accidentally-shooting-and-killing-friend-makes-a-plea/"><img class="alignleft frame post_thumb" src="http://www.minews26.com/content/wp-content/uploads/2018/07/0719RHD-CharMug-300x169.jpeg" alt="" /></a></div><a href="http://www.minews26.com/content/man-accused-of-accidentally-shooting-and-killing-friend-makes-a-plea/">Man Accused of Accidentally Shooting and Killing Friend...</a><div class="post_attribute">September 17, 2018</div></li><li><div class="post_circle_thumb"><a href="http://www.minews26.com/content/uscg-air-station-tc-members-deploy-to-north-carolina-amid-hurricane-florence/"><img class="alignleft frame post_thumb" src="http://www.minews26.com/content/wp-content/uploads/2018/09/40449317_1097875820379082_4313876894542987264_n-300x199.jpg" alt="" /></a></div><a href="http://www.minews26.com/content/uscg-air-station-tc-members-deploy-to-north-carolina-amid-hurricane-florence/">USCG Air Station TC Members Deploy to North Carolina...</a><div class="post_attribute">September 17, 2018</div></li><li><div class="post_circle_thumb"><a href="http://www.minews26.com/content/deputies-search-for-suspect-allegedly-connected-to-a-string-of-break-ins-in-clare-county/"><img class="alignleft frame post_thumb" src="http://www.minews26.com/content/wp-content/uploads/2018/09/0917JMA.00_00_02_50.Still001-300x169.jpg" alt="" /></a></div><a href="http://www.minews26.com/content/deputies-search-for-suspect-allegedly-connected-to-a-string-of-break-ins-in-clare-county/">Deputies Search for Suspect Allegedly Connected to a String...</a><div class="post_attribute">September 17, 2018</div></li></ul><br class="clear"/></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="http://www.minews26.com/content/wp-content/uploads/2018/09/41895190_2173926045974169_9072136192434110464_o-150x150.jpg" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#respond"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>



<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-8" class="widget widget_text"><h2 class="widgettitle"><span>Our Subchannels</span></h2>
			<div class="textwidget"><center><div style="margin-top:-25px; width:300px; padding:10px;"><a href="http://wmnn.antennatv.tv/"><img src="http://www.mynews26.com/content/wp-content/uploads/2018/01/262.png" style="margin-bottom:5px; width:300px;"></a>
<a href="http://www.laff.com/"><img src="http://www.mynews26.com/content/wp-content/uploads/2018/01/263.png"  style="margin-bottom:5px; width:300px;"></a>
<a href="http://www.escapetv.com/"><img src="http://www.mynews26.com/content/wp-content/uploads/2018/01/264.png"  style="margin-bottom:5px; width:300px;"></a>
<a href="http://www.grittv.com/"><img src="http://www.mynews26.com/content/wp-content/uploads/2018/01/265.png" style="width:300px;"></a></div></center></div>
		</li>
<li id="text-14" class="widget widget_text"><h2 class="widgettitle"><span>Advertisement</span></h2>
			<div class="textwidget"><div style="margin-left: -30px;"><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div><br></div>
		</li>
<li id="text-10" class="widget widget_text"><h2 class="widgettitle"><span>Advertisement</span></h2>
			<div class="textwidget"><div style="margin-left: -30px; "><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div><br></div>
		</li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a  href="http://facebook.com/minews26/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a  href="http://twitter.com/minews26"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a  title="Youtube" href="http://youtube.com/minews26"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    	<li class="google"><a  title="Google+" href="https://plus.google.com/+minews26"><i class="fa fa-google-plus"></i></a></li>
			    				    				    				    				        			        			    </ul>
			</div>
			    <div id="copyright">© 2007-2018 Freelancer Television Broadcasting, Inc. All Rights Reserved.</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/&text=Driver in Rollover Crash Arrested for Suspicion of Operating While Intoxicated&url=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fdriver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated%2F&media=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fwp-content%2Fuploads%2F2018%2F09%2F41895190_2173926045974169_9072136192434110464_o.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://www.minews26.com/content/driver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Driver+in+Rollover+Crash+Arrested+for+Suspicion+of+Operating+While+Intoxicated&amp;Body=http%3A%2F%2Fwww.minews26.com%2Fcontent%2Fdriver-in-rollover-crash-arrested-for-suspicion-of-operating-while-intoxicated%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://www.minews26.com/content//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.minews26.com\/content\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-hls-player.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
