<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Drug Overdose Call Leads Deputies to Woman Who was to Serve Jail Time for Drug Charges | MI News 26</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:image" content="http://www.minews26.com/content/wp-content/uploads/2014/01/fblogo.jpg">

<meta property="og:title" content="Drug Overdose Call Leads Deputies to Woman Who was to Serve Jail Time for Drug Charges | MI News 26">

<link rel="stylesheet" type="text/css" href="http://www.minews26.com/content/wp-content/themes/headlines-2/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.minews26.com/content/?feed=rss2" />
<link rel="pingback" href="http://www.minews26.com/content/xmlrpc.php" />
   
<!--[if IE 6]>
<script type="text/javascript" src="http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/menu.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://www.minews26.com/content/wp-content/themes/headlines-2/css/ie6.css" />
<![endif]-->	

<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.minews26.com/content/wp-content/themes/headlines-2/css/ie7.css" />
<![endif]-->
   
<link rel="alternate" type="application/rss+xml" title="MI News 26 &raquo; Drug Overdose Call Leads Deputies to Woman Who was to Serve Jail Time for Drug Charges Comments Feed" href="http://www.minews26.com/content/?feed=rss2&#038;p=54543" />
<link rel='stylesheet' id='category-posts-css'  href='http://www.minews26.com/content/wp-content/plugins/category-posts/cat-posts.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css?ver=4.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/superfish.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/woo_tabs.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/loopedSlider.js?ver=4.1.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minews26.com/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minews26.com/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Supplemental 2017 Federal Grant Dollars means those who receive Home Heating Credits will Receive One-Time Extra Credit this Month' href='http://www.minews26.com/content/?p=54541' />
<link rel='next' title='Two Arraigned after Deputies Find Drugs While Looking for Man Wanted on Outstanding Warrants' href='http://www.minews26.com/content/?p=54545' />
<meta name="generator" content="WordPress 4.1.8" />
<link rel='canonical' href='http://www.minews26.com/content/?p=54543' />
<link rel='shortlink' href='http://www.minews26.com/content/?p=54543' />

<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->


<!-- Alt Stylesheet -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/styles/cool.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.minews26.com/content/wp-content/uploads/2013/01/favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Headlines 3.1.3" />
<meta name="generator" content="WooFramework 6.0.0" />
<link href="http://fonts.googleapis.com/css?family=Droid+Sans" rel="stylesheet" type="text/css">
<style type="text/css">h1, h2, h3, h4, h5, h6, .cufon  { font-family: "Droid Sans", sans-serif !important; }</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.minews26.com/content/?p=54543" />
<meta property="og:title" content="Drug Overdose Call Leads Deputies to Woman Who was to Serve Jail Time for Drug Charges" />
<meta property="og:site_name" content="MI News 26" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="A call of a drug overdose led deputies to a woman who was to serve jail time for delivering drugs. On Thursday Mason County Deputies were called to a drug overdose in the 1800 block of North Lincoln Road in Hamlin Township. On scene they found a 31-year-..." />
<meta property="og:image" content="http://www.minews26.com/content/wp-content/uploads/2017/08/0823RHA-HeroinMug-300x125.jpeg" />
<meta property="fb:app_id" content="267211090148768" />
<meta property="fb:admins" content="10203991953456552" />
<style type="text/css">a:link, a:visited, #tabs ul.wooTabs li a.selected, #tabs ul.wooTabs li a:hover {color:#063066} .entry a.btn, input.submit, #commentform #submit {background-color:#063066; border-color:#063066;} </style>

<!--[if lte IE 7]>
<script type="text/javascript">
jQuery(function() {
	var zIndexNumber = 1000;
	jQuery('div').each(function() {
		jQuery(this).css('zIndex', zIndexNumber);
		zIndexNumber -= 1;
	});
});
</script>
<![endif]-->

<script type="text/javascript">
jQuery(window).load(function(){
	jQuery("#loopedSlider").loopedSlider({
			autoStart: 10000, 
		slidespeed: 500, 
		autoHeight: true
	});
});
</script>

</head>


<body class="single single-post postid-54543 single-format-standard unknown alt-style-cool">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2539749-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128390863904953&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
       
	<div id="top">
    	<div id="topcontainer"
		
        <div id="header" class="col-full">
  
               
                 <div id="logo">
               <a href="http://www.minews26.com/" title="Northern Michigan&#039;s 24/7 Local News Channel"><img class="title" src="http://www.minews26.com/content/wp-content/uploads/2014/07/banner.png" alt="MI News 26" /></a>                

                
                                    <span class="site-title"><a href="http://www.minews26.com/content">MI News 26</a></span>
                                
                    <span class="site-description">Northern Michigan&#039;s 24/7 Local News Channel</span>
                
            </div><!-- /#logo -->
               
			                       
        </div><!-- /#header -->
        
        <div id="navigation">
        
		
                        
            <div id="cat-nav">
                <div class="col-full">
					<ul id="secnav" class="fl"><li id="menu-item-32383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32383"><a href="http://www.minews26.com/content/?page_id=7507">Watch</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="http://www.minews26.com/content/?page_id=52709">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-52720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52720"><a href="http://www.minews26.com/content/?page_id=52709">View All Channels</a></li>
	<li id="menu-item-32386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32386"><a href="http://www.minews26.com/content/?page_id=3874">26.1 | MI News 26</a></li>
	<li id="menu-item-32385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32385"><a href="http://www.minews26.com/content/?page_id=9493">26.2 | Antenna TV 26</a></li>
	<li id="menu-item-32384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32384"><a href="http://www.minews26.com/content/?page_id=9497">26.3 | Laff 26</a></li>
	<li id="menu-item-36564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36564"><a href="http://www.minews26.com/content/?page_id=36558">26.4 | Escape 26</a></li>
	<li id="menu-item-44053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44053"><a href="http://www.minews26.com/content/?page_id=44051">26.5 | Grit 26</a></li>
	<li id="menu-item-44056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44056"><a href="http://www.minews26.com/content/?page_id=44054">26.6 | Buzzr 26</a></li>
	<li id="menu-item-32388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32388"><a href="http://www.minews26.com/content/?page_id=5786">How to Receive MI News 26</a></li>
	<li id="menu-item-32405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32405"><a href="/content/?p=22259">Request MI News 26</a></li>
</ul>
</li>
<li id="menu-item-32390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32390"><a href="/content/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32404"><a href="#">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-32407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32407"><a href="/content/?p=53909">Dancing with the Y Stars</a></li>
		<li id="menu-item-32396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32396"><a href="http://www.minews26.com/content/?cat=1755">Person of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-32393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32393"><a href="http://www.minews26.com/content/?cat=1588">Featured</a></li>
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32392"><a href="http://www.minews26.com/content/?cat=4">Local News</a></li>
	<li id="menu-item-32394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32394"><a href="http://www.minews26.com/content/?cat=5">Events</a></li>
	<li id="menu-item-32395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32395"><a href="http://www.minews26.com/content/?cat=1732">National &#038; World</a></li>
	<li id="menu-item-33238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33238"><a href="http://www.minews26.com/content/?cat=366">Health News</a></li>
	<li id="menu-item-34466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34466"><a href="http://www.minews26.com/content/?cat=1833">Legal News</a></li>
	<li id="menu-item-47914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47914"><a href="http://www.minews26.com/content/?cat=1976">Transportation News</a></li>
	<li id="menu-item-51240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51240"><a href="http://www.minews26.com/content/?cat=1805">Around Our Area</a></li>
	<li id="menu-item-51239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="http://www.minews26.com/content/?cat=1978">The Northern Camper Adventures</a></li>
	<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32461"><a href="http://www.minews26.com/content/?page_id=7379">GasWatch</a>
	<ul class="sub-menu">
		<li id="menu-item-32457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="http://www.minews26.com/content/?page_id=16548">Cadillac Area</a></li>
		<li id="menu-item-32458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32458"><a href="http://www.minews26.com/content/?page_id=16544">Manistee Area</a></li>
		<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://www.minews26.com/content/?page_id=16542">Petoskey Area</a></li>
		<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://www.minews26.com/content/?page_id=16540">Traverse City Area</a></li>
	</ul>
</li>
	<li id="menu-item-32397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32397"><a href="/content/?m=2015">News Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-36815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36815"><a href="/content/?m=2014">2014</a></li>
		<li id="menu-item-32398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32398"><a href="/content/?m=2013">2013</a></li>
		<li id="menu-item-32399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32399"><a href="/content/?m=2012">2012</a></li>
		<li id="menu-item-32400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32400"><a href="/content/?m=2011">2011</a></li>
		<li id="menu-item-32401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32401"><a href="/content/?m=2010">2010</a></li>
		<li id="menu-item-32402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32402"><a href="/content/?m=2009">2009</a></li>
		<li id="menu-item-32403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32403"><a href="/content/?m=2008">2008</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32450"><a href="http://www.minews26.com/content/?page_id=2807">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-32451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32451"><a href="http://www.minews26.com/content/?page_id=2807">Local Weather Overview</a></li>
	<li id="menu-item-32452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32452"><a href="http://www.minews26.com/content/?page_id=14642">Local Radar</a></li>
	<li id="menu-item-32453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32453"><a href="http://www.minews26.com/content/?page_id=235">7-Day Forecast</a></li>
	<li id="menu-item-32454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32454"><a href="http://www.minews26.com/content/?page_id=237">Day Planner</a></li>
	<li id="menu-item-32455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32455"><a href="http://www.minews26.com/content/?page_id=507">Lower County Temps</a></li>
	<li id="menu-item-32456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32456"><a href="http://www.minews26.com/content/?page_id=236">Upper County Temps</a></li>
</ul>
</li>
<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40474"><a href="http://www.minews26.com/content/?cat=1736">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a href="http://www.minews26.com/content/?p=41715">Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-32470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32470"><a href="/content/?cat=1754&#038;logo=shops&#038;source=shops">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-32472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32472"><a href="/content/?cat=1754&#038;logo=shops&#038;source=shops">miLocalShops</a></li>
</ul>
</li>
<li id="menu-item-32467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32467"><a href="http://www.minews26.com/content/?page_id=5865">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32466"><a href="http://www.minews26.com/content/?page_id=6107">News Team Bios</a></li>
	<li id="menu-item-32469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32469"><a href="http://www.minews26.com/content/?page_id=25">Advertise on MI News 26</a></li>
</ul>
</li>
<li id="menu-item-37178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37178"><a href="http://wmnn.antennatv.tv">Antenna TV 26</a></li>
</ul>                                        <div id="search" class="fr">
                        <form method="get" id="searchform" action="http://www.minews26.com/content">
                            <input type="text" class="field" name="s" id="s"  value="Enter keywords..." onfocus="if (this.value == 'Enter keywords...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter keywords...';}" />
                            <input class="submit btn" type="image" src="http://www.minews26.com/content/wp-content/themes/headlines-2/images/ico-search.png" value="Go" />
                        </form>
                    </div><!-- /#search -->
                                    </div><!-- /.col-full -->
            </div><!-- /#cat-nav -->
            
        </div><!-- /#navigation -->
    </div><!--/#topcontainer -->
    </div><!--/#top-->


     	       
       
    <div id="content" class="col-full">
<div class="topbanner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="4669203253"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="main" class="col-left">
		           
                                    
                <div class="box">
                    <div class="post">
    
					
                                               				
                           <h1 class="title">Drug Overdose Call Leads Deputies to Woman Who was to Serve Jail Time for Drug Charges</h1>
                        
                        <p class="post-meta">
  
							POSTED November 17, 2017 BY Jacob Owens                        <div class="fb-share-button" data-href="http://www.minews26.com/content/?p=54543"></div>



		                                            </p>

																	
                        <div class="entry">
 

  	
</script>


							<p>A call of a drug overdose led deputies to a woman who was to serve jail time for delivering drugs.</p>
<p>On Thursday Mason County Deputies were called to a drug overdose in the 1800 block of North Lincoln Road in Hamlin Township.</p>
<p>On scene they found a 31-year-old Ludington woman with a needle lying next to her.</p>
<p>She was given three doses of naloxone, a drug that blocks opioids and can reverse overdoses.</p>
<div id="attachment_52812" style="width: 310px" class="wp-caption alignleft"><a href="http://www.minews26.com/content/wp-content/uploads/2017/08/0823RHA-HeroinMug.jpeg"><img class="size-medium wp-image-52812" src="http://www.minews26.com/content/wp-content/uploads/2017/08/0823RHA-HeroinMug-300x125.jpeg" alt="Randi Granger-Finley" width="300" height="125" /></a><p class="wp-caption-text">Randi Granger-Finley</p></div>
<p>After being cleared by the hospital the woman, Randi Granger, was arrested on a bond condition.</p>
<p>Granger had recently pled guilty to delivery of heroin and was to turn herself into the Mason County Jail on Friday to serve a six month sentence.</p>
                        </div>
                        <div class="fix"></div>

                                               
                                                                      
                                                
                    </div><!-- /.post -->
                    
               
                    
                </div><!-- /.box -->
                
				
      
                                
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.minews26.com/content/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '54543',
      nonce: '7174a7b8d4'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.minews26.com/content/?p=54543" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="640"></div>
</div>




                                                                
			  
    
		</div><!-- /#main -->

        <div id="sidebar" class="col-right">

	<!-- Widgetized Sidebar -->	
	<div id="ad-sidebar" class="widget administer_widget"><a href="http://www.minews26.com/content/?page_id=54543&amp;administer_redirect_3=http://www.twitter.com/minews26"><img src="http://www.minews26.com/content/wp-content/uploads/2011/10/twitter.jpg"></a></div><div id="text-3" class="widget widget_text"><h3>7-Day Forecast</h3>			<div class="textwidget"><a href="/content/?page_id=2807"><img src="http://minews26.com/wxgrx/7day.jpg" width="100%"></a></div>
		</div><div id="category-posts-5" class="widget cat-post-widget"><h3><a href="http://www.minews26.com/content/?cat=1805">Around our Area</a></h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54435" rel="bookmark" title="Permanent link to Bigfoot Snowshoe Race">Bigfoot Snowshoe Race</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54432" rel="bookmark" title="Permanent link to Bus Art Promoting Community">Bus Art Promoting Community</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54399" rel="bookmark" title="Permanent link to A Safe Harbor for those in need">A Safe Harbor for those in need</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54391" rel="bookmark" title="Permanent link to Getting Ready for the Ball Drop">Getting Ready for the Ball Drop</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54329" rel="bookmark" title="Permanent link to Harvest time in the Vineyards">Harvest time in the Vineyards</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54326" rel="bookmark" title="Permanent link to Cheese of the Petoskey Area">Cheese of the Petoskey Area</a>
				

								
											
								
							</li>
			</ul>
</div>		
             
</div><!-- /#sidebar -->
    </div><!-- /#content -->
		
	<style type="text/css">

.dbx_content {
display: none;
position: fixed;
_position: fixed;
  
width: 550px;
height: 400px;
padding: 0;
margin:0;
border: 5px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:5px

}
.dbx_iframe{

width:100%;
height:100%;
border:0;


}
.dbx{
background-color: #cccccc;
color: #fcfcfa;
padding:4px 0px;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>


<div id="dbx_light" class="dbx_content"><div class="dbx">Like us on Facebook!<img id="closediv"   src="http://www.minews26.com/content/wp-content/plugins/popup-dialog-box/images/dbclose.png" onclick = "javascript:dbx_hide_lightbox()"></div>
<!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:dbx_hide_lightbox()">CLOSE</a></div> -->
<p><center></p>
<p><img title="like" src="http://www.minews26.com/content/wp-content/uploads/2014/02/like.jpg" alt="" width="500" height="75" /><br><span style="font-size: 14px;">“Like” our page to keep up with the latest local news, access exclusive content, participate in contests and much more!</span></p>
<p> <iframe style="border: none; overflow: hidden; width: 500px; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fminews26&amp;width=500&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=128390863904953" width="300" height="150" frameborder="0" scrolling="no"></iframe></p>
<p></center></p>
</div>

<script type="text/javascript">
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var dbxwid=550;
var dbxwiddim="px";
var dbxhe=400;
var dbxhedim="px";
var dbxbordwidth=5;
var screenheight=jQuery(window).height(); 
var screenwidth=jQuery(window).width(); 


if(dbxhedim=="px")

{

hadjust=(screenheight-dbxhe)/2;

}
else
{
	hadjust=(100-dbxhe)/2;
}
if(dbxwiddim=="px")

{

wiadjust=(screenwidth-dbxwid)/2;

}
else
{
	wiadjust=(100-dbxwid)/2;
}





if(posit==2)

{
if(def_disp==2)
{
	document.getElementById("dbx_light").style.top=hadjust+dbxhedim;
	document.getElementById("dbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("dbx_light").style.top="0px";
	document.getElementById("dbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("dbx_light").style.bottom="0px";
	document.getElementById("dbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("dbx_light").style.bottom="0px";
	document.getElementById("dbx_light").style.left=wiadjust+dbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("dbx_light").style.bottom="0px";
	document.getElementById("dbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("dbx_light").style.top=hadjust+dbxhedim;
	document.getElementById("dbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("dbx_light").style.top="0px";
	document.getElementById("dbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("dbx_light").style.top="0px";
	document.getElementById("dbx_light").style.left=wiadjust+dbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("dbx_light").style.top=hadjust+dbxhedim;
	document.getElementById("dbx_light").style.left=wiadjust+dbxwiddim;
}

}

var bordwidth=5;

	var newheight;
	var newwidth;
	if(dbxhedim=="%")

	{
	
		var hadnjust=(screenheight*dbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);
		 document.getElementById("dbx_light").style.height=newheight+'px';
	}
	
	if(dbxwiddim=="%")

	{

		
		var wiadnjust=(screenwidth*dbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);
			document.getElementById("dbx_light").style.width=newwidth+'px';
	}

	
	



var xyz_dbx_tracking_cookie_name="_xyz_dbx_until";
var xyz_dbx_pc_cookie_name="_xyz_dbx_pc";
var xyz_dbx_tracking_cookie_val=xyz_dbx_get_cookie(xyz_dbx_tracking_cookie_name);
var xyz_dbx_pc_cookie_val=xyz_dbx_get_cookie(xyz_dbx_pc_cookie_name);
var xyz_dbx_today = new Date();

if(xyz_dbx_pc_cookie_val==null)
xyz_dbx_pc_cookie_val = 1;
else
xyz_dbx_pc_cookie_val = (xyz_dbx_pc_cookie_val % 1 ) +1;

expires_date = new Date( xyz_dbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_dbx_pc_cookie_name + "=" + xyz_dbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";


function xyz_dbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}


function dbx_hide_lightbox()
{
document.getElementById("dbx_light").style.display="none";
document.getElementById("dbx_light").innerHTML="";

}

function dbx_show_lightbox()
{

//alert(dbx_tracking_cookie_val);

if(xyz_dbx_tracking_cookie_val==1)
return;

if( "delay_only" == "page_count_only"  || "delay_only" == "both" )
{
if(xyz_dbx_pc_cookie_val != 1)
return;
}


document.getElementById("dbx_light").style.display="block";



//expires_date = new Date( xyz_dbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_dbx_today.toGMTString());
	expires_date = new Date(xyz_dbx_today.getTime() + (480000 * 60 * 1000));
document.cookie = xyz_dbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";


}

if("delay_only" == "page_count_only")
dbx_show_lightbox();
else
setTimeout("dbx_show_lightbox()",0);

</script>





    <!-- Footer Widget Area Starts -->
	<div id="footer-widgets">
		<div class="container col-full">
            <div class="block">
                <div id="text-5" class="widget widget_text">			<div class="textwidget"><div style="margin-left: -30px; margin-bottom:-20px;"><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div></div>
		</div><div id="category-posts-2" class="widget cat-post-widget"><h3>State News</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54552" rel="bookmark" title="Permanent link to DNR Asks Hunters to Check Their Deer after 11th Case of CWD Confirmed">DNR Asks Hunters to Check Their Deer after 11th Case of CWD Confirmed</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54541" rel="bookmark" title="Permanent link to Supplemental 2017 Federal Grant Dollars means those who receive Home Heating Credits will Receive One-Time Extra Credit this Month">Supplemental 2017 Federal Grant Dollars means those who receive Home Heating Credits will Receive One-Time Extra Credit this Month</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54539" rel="bookmark" title="Permanent link to Michigan Attorney General Proposes Legal Changes to Protect Michigan&#8217;s Hunting Heritage">Michigan Attorney General Proposes Legal Changes to Protect Michigan&#8217;s Hunting Heritage</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54527" rel="bookmark" title="Permanent link to New Study Underlines Importance of Federal Funding for State Traffic Programs">New Study Underlines Importance of Federal Funding for State Traffic Programs</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54525" rel="bookmark" title="Permanent link to New Regulation Removes Tag Requirement for Kegs">New Regulation Removes Tag Requirement for Kegs</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54474" rel="bookmark" title="Permanent link to DNR Officers Recognized for Life-Saving Efforts">DNR Officers Recognized for Life-Saving Efforts</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
            <div class="block">
                <div id="text-6" class="widget widget_text">			<div class="textwidget"><div style="width: 300px; height:240px; padding:0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Link Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="7982596450"></ins>
<br><br><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Link Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="7982596450"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</div><div id="category-posts-3" class="widget cat-post-widget"><h3>World News</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54418" rel="bookmark" title="Permanent link to OshKosh Recalls Thousands of Children&#8217;s Jackets for Choking Concerns">OshKosh Recalls Thousands of Children&#8217;s Jackets for Choking Concerns</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54344" rel="bookmark" title="Permanent link to Over 40 Years of Fire Extinguishers Recalled">Over 40 Years of Fire Extinguishers Recalled</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54156" rel="bookmark" title="Permanent link to National Park Service Proposes Plan to Increase Park Entrance Fees">National Park Service Proposes Plan to Increase Park Entrance Fees</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=53944" rel="bookmark" title="Permanent link to RECALL &#8211; Merkts Cheese Spread Recalls Product Due to Possible Presence of Plastic in Spread">RECALL &#8211; Merkts Cheese Spread Recalls Product Due to Possible Presence of Plastic in Spread</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=53755" rel="bookmark" title="Permanent link to Fan who Lost Sight in Eye after being hit with Foul Ball Files Lawsuit Filed Against MLB, Chicago Cubs">Fan who Lost Sight in Eye after being hit with Foul Ball Files Lawsuit Filed Against MLB, Chicago Cubs</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=53697" rel="bookmark" title="Permanent link to 2013 Yahoo Data Breach Now Said to Impact All 3 Billion Users">2013 Yahoo Data Breach Now Said to Impact All 3 Billion Users</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
            <div class="block last">
                <div id="text-7" class="widget widget_text">			<div class="textwidget"><div style="margin-left: -30px; margin-bottom:-20px;"><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div></div>
		</div><div id="category-posts-4" class="widget cat-post-widget"><h3>Events</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54438" rel="bookmark" title="Permanent link to November Blood Drives">November Blood Drives</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=54372" rel="bookmark" title="Permanent link to Manna Food Project 25th Empty Bowls Fundraiser">Manna Food Project 25th Empty Bowls Fundraiser</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=52687" rel="bookmark" title="Permanent link to 2017 Coho Salmon Festival">2017 Coho Salmon Festival</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=52289" rel="bookmark" title="Permanent link to Summer Blood Drives">Summer Blood Drives</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=52284" rel="bookmark" title="Permanent link to 2017 Polish Festival">2017 Polish Festival</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=52234" rel="bookmark" title="Permanent link to Drew Kostic 5k Tough Run">Drew Kostic 5k Tough Run</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
   			<div class="fix"></div>
		</div>    
    </div>
    <!-- Footer Widget Area Ends -->

	<div id="footer">
		<div class="col-full">
            <div id="copyright" class="col-left">
                &copy; 2007-2017 Freelancer Television Broadcasting, Inc. All Rights Reserved.
            </div>
            
            <div id="credit" class="col-right">
                <a href="http://www.facebook.com/minews26">Find us on Facebook</a> | <a href="http://www.twitter.com/minews26">Follow us on Twitter</a>
            </div>
		</div>
	</div>
	<!-- footer Ends -->
</div><!-- /#container -->
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/comment-reply.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.minews26.com\/content\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.2'></script>
</body>
</html>