<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Man Assaults Delta Flight Attendant on Flight to Beijing | MI News 26</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:image" content="http://www.minews26.com/content/wp-content/uploads/2017/07/A350-900-MSN115-Delta-take-off-009-e1499465066777.jpg">

<meta property="og:title" content="Man Assaults Delta Flight Attendant on Flight to Beijing | MI News 26">

<link rel="stylesheet" type="text/css" href="http://www.minews26.com/content/wp-content/themes/headlines-2/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.minews26.com/content/?feed=rss2" />
<link rel="pingback" href="http://www.minews26.com/content/xmlrpc.php" />
   
<!--[if IE 6]>
<script type="text/javascript" src="http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/menu.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://www.minews26.com/content/wp-content/themes/headlines-2/css/ie6.css" />
<![endif]-->	

<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.minews26.com/content/wp-content/themes/headlines-2/css/ie7.css" />
<![endif]-->
   
<link rel="alternate" type="application/rss+xml" title="MI News 26 &raquo; Man Assaults Delta Flight Attendant on Flight to Beijing Comments Feed" href="http://www.minews26.com/content/?feed=rss2&#038;p=51906" />
<link rel='stylesheet' id='category-posts-css'  href='http://www.minews26.com/content/wp-content/plugins/category-posts/cat-posts.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css?ver=4.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/superfish.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/woo_tabs.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/loopedSlider.js?ver=4.1.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minews26.com/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minews26.com/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Registration to Vote in August Election Closes Monday' href='http://www.minews26.com/content/?p=51904' />
<link rel='next' title='Tennessee Police Seize 691 Pounds of Marijuana On Traffic Stop' href='http://www.minews26.com/content/?p=51909' />
<meta name="generator" content="WordPress 4.1.8" />
<link rel='canonical' href='http://www.minews26.com/content/?p=51906' />
<link rel='shortlink' href='http://www.minews26.com/content/?p=51906' />

<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->


<!-- Alt Stylesheet -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/styles/cool.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.minews26.com/content/wp-content/uploads/2013/01/favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Headlines 3.1.3" />
<meta name="generator" content="WooFramework 6.0.0" />
<link href="http://fonts.googleapis.com/css?family=Droid+Sans" rel="stylesheet" type="text/css">
<style type="text/css">h1, h2, h3, h4, h5, h6, .cufon  { font-family: "Droid Sans", sans-serif !important; }</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.minews26.com/content/?p=51906" />
<meta property="og:title" content="Man Assaults Delta Flight Attendant on Flight to Beijing" />
<meta property="og:site_name" content="MI News 26" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="A man had to be restrained by fellow passengers after assaulting a flight attendant. The incident happened early Thursday evening on Delta Airlines Flight 129. Flight 129 was on an 11-hour flight to Beijing from Seattle-Tacoma International Airport...." />
<meta property="og:image" content="http://www.minews26.com/content/wp-content/uploads/2017/07/A350-900-MSN115-Delta-take-off-009-e1499465066777-150x150.jpg" />
<meta property="fb:app_id" content="267211090148768" />
<meta property="fb:admins" content="10203991953456552" />
<style type="text/css">a:link, a:visited, #tabs ul.wooTabs li a.selected, #tabs ul.wooTabs li a:hover {color:#063066} .entry a.btn, input.submit, #commentform #submit {background-color:#063066; border-color:#063066;} </style>

<!--[if lte IE 7]>
<script type="text/javascript">
jQuery(function() {
	var zIndexNumber = 1000;
	jQuery('div').each(function() {
		jQuery(this).css('zIndex', zIndexNumber);
		zIndexNumber -= 1;
	});
});
</script>
<![endif]-->

<script type="text/javascript">
jQuery(window).load(function(){
	jQuery("#loopedSlider").loopedSlider({
			autoStart: 10000, 
		slidespeed: 500, 
		autoHeight: true
	});
});
</script>

</head>


<body class="single single-post postid-51906 single-format-standard unknown alt-style-cool">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2539749-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128390863904953&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
       
	<div id="top">
    	<div id="topcontainer"
		
        <div id="header" class="col-full">
  
               
                 <div id="logo">
               <a href="http://www.minews26.com/" title="Northern Michigan&#039;s 24/7 Local News Channel"><img class="title" src="http://www.minews26.com/content/wp-content/uploads/2014/07/banner.png" alt="MI News 26" /></a>                

                
                                    <span class="site-title"><a href="http://www.minews26.com/content">MI News 26</a></span>
                                
                    <span class="site-description">Northern Michigan&#039;s 24/7 Local News Channel</span>
                
            </div><!-- /#logo -->
               
			                       
        </div><!-- /#header -->
        
        <div id="navigation">
        
		
                        
            <div id="cat-nav">
                <div class="col-full">
					<ul id="secnav" class="fl"><li id="menu-item-32383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32383"><a href="http://www.minews26.com/content/?page_id=7507">Watch</a></li>
<li id="menu-item-32387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32387"><a href="http://www.minews26.com/content/?page_id=3874">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-32386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32386"><a href="http://www.minews26.com/content/?page_id=3874">26.1 | MI News 26</a></li>
	<li id="menu-item-32385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32385"><a href="http://www.minews26.com/content/?page_id=9493">26.2 | Antenna TV 26</a></li>
	<li id="menu-item-32384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32384"><a href="http://www.minews26.com/content/?page_id=9497">26.3 | Laff 26</a></li>
	<li id="menu-item-36564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36564"><a href="http://www.minews26.com/content/?page_id=36558">26.4 | Escape 26</a></li>
	<li id="menu-item-44053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44053"><a href="http://www.minews26.com/content/?page_id=44051">26.5 | Grit 26</a></li>
	<li id="menu-item-44056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44056"><a href="http://www.minews26.com/content/?page_id=44054">26.6 | Buzzr 26</a></li>
	<li id="menu-item-32388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32388"><a href="http://www.minews26.com/content/?page_id=5786">How to Receive MI News 26</a></li>
	<li id="menu-item-32405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32405"><a href="/content/?p=22259">Request MI News 26</a></li>
</ul>
</li>
<li id="menu-item-32390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32390"><a href="/content/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32404"><a href="#">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-32406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32406"><a href="/content/?p=29052">CherryT Ball Drop</a></li>
		<li id="menu-item-32407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32407"><a href="/content/?p=46839">Dancing with the Y Stars</a></li>
		<li id="menu-item-33811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33811"><a href="http://www.minews26.com/content/?cat=1825">Event of the Week</a></li>
		<li id="menu-item-32396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32396"><a href="http://www.minews26.com/content/?cat=1755">Person of the Week</a></li>
		<li id="menu-item-35730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35730"><a href="http://www.minews26.com/content/?p=35492">Victorian Sleighbell Parade</a></li>
		<li id="menu-item-32408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32408"><a href="/content/?p=25233">Zoo De Mack</a></li>
	</ul>
</li>
	<li id="menu-item-32393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32393"><a href="http://www.minews26.com/content/?cat=1588">Featured</a></li>
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.minews26.com/content/?cat=4">Local News</a></li>
	<li id="menu-item-32394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32394"><a href="http://www.minews26.com/content/?cat=5">Events</a></li>
	<li id="menu-item-32395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32395"><a href="http://www.minews26.com/content/?cat=1732">National &#038; World</a></li>
	<li id="menu-item-33238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33238"><a href="http://www.minews26.com/content/?cat=366">Health News</a></li>
	<li id="menu-item-34466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34466"><a href="http://www.minews26.com/content/?cat=1833">Legal News</a></li>
	<li id="menu-item-47914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47914"><a href="http://www.minews26.com/content/?cat=1976">Transportation News</a></li>
	<li id="menu-item-51240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51240"><a href="http://www.minews26.com/content/?cat=1805">Around Our Area</a></li>
	<li id="menu-item-51239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="http://www.minews26.com/content/?cat=1978">The Northern Camper Adventures</a></li>
	<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32461"><a href="http://www.minews26.com/content/?page_id=7379">GasWatch</a>
	<ul class="sub-menu">
		<li id="menu-item-32457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="http://www.minews26.com/content/?page_id=16548">Cadillac Area</a></li>
		<li id="menu-item-32458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32458"><a href="http://www.minews26.com/content/?page_id=16544">Manistee Area</a></li>
		<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://www.minews26.com/content/?page_id=16542">Petoskey Area</a></li>
		<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://www.minews26.com/content/?page_id=16540">Traverse City Area</a></li>
	</ul>
</li>
	<li id="menu-item-32397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32397"><a href="/content/?m=2015">News Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-36815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36815"><a href="/content/?m=2014">2014</a></li>
		<li id="menu-item-32398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32398"><a href="/content/?m=2013">2013</a></li>
		<li id="menu-item-32399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32399"><a href="/content/?m=2012">2012</a></li>
		<li id="menu-item-32400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32400"><a href="/content/?m=2011">2011</a></li>
		<li id="menu-item-32401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32401"><a href="/content/?m=2010">2010</a></li>
		<li id="menu-item-32402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32402"><a href="/content/?m=2009">2009</a></li>
		<li id="menu-item-32403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32403"><a href="/content/?m=2008">2008</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32450"><a href="http://www.minews26.com/content/?page_id=2807">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-32451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32451"><a href="http://www.minews26.com/content/?page_id=2807">Local Weather Overview</a></li>
	<li id="menu-item-32452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32452"><a href="http://www.minews26.com/content/?page_id=14642">Local Radar</a></li>
	<li id="menu-item-32453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32453"><a href="http://www.minews26.com/content/?page_id=235">7-Day Forecast</a></li>
	<li id="menu-item-32454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32454"><a href="http://www.minews26.com/content/?page_id=237">Day Planner</a></li>
	<li id="menu-item-32455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32455"><a href="http://www.minews26.com/content/?page_id=507">Lower County Temps</a></li>
	<li id="menu-item-32456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32456"><a href="http://www.minews26.com/content/?page_id=236">Upper County Temps</a></li>
</ul>
</li>
<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40474"><a href="http://www.minews26.com/content/?cat=1736">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a href="http://www.minews26.com/content/?p=41715">Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-32470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32470"><a href="/content/?cat=1754&#038;logo=shops&#038;source=shops">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-32472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32472"><a href="/content/?cat=1754&#038;logo=shops&#038;source=shops">miLocalShops</a></li>
</ul>
</li>
<li id="menu-item-32467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32467"><a href="http://www.minews26.com/content/?page_id=5865">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32466"><a href="http://www.minews26.com/content/?page_id=6107">News Team Bios</a></li>
	<li id="menu-item-32469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32469"><a href="http://www.minews26.com/content/?page_id=25">Advertise on MI News 26</a></li>
</ul>
</li>
<li id="menu-item-37178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37178"><a href="http://wmnn.antennatv.tv">Antenna TV 26</a></li>
</ul>                                        <div id="search" class="fr">
                        <form method="get" id="searchform" action="http://www.minews26.com/content">
                            <input type="text" class="field" name="s" id="s"  value="Enter keywords..." onfocus="if (this.value == 'Enter keywords...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter keywords...';}" />
                            <input class="submit btn" type="image" src="http://www.minews26.com/content/wp-content/themes/headlines-2/images/ico-search.png" value="Go" />
                        </form>
                    </div><!-- /#search -->
                                    </div><!-- /.col-full -->
            </div><!-- /#cat-nav -->
            
        </div><!-- /#navigation -->
    </div><!--/#topcontainer -->
    </div><!--/#top-->


     	       
       
    <div id="content" class="col-full">
<div class="topbanner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="4669203253"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="main" class="col-left">
		           
                                    
                <div class="box">
                    <div class="post">
    
					
                                               				
                           <h1 class="title">Man Assaults Delta Flight Attendant on Flight to Beijing</h1>
                        
                        <p class="post-meta">
  
							POSTED July 7, 2017 BY Remington Hernandez                        <div class="fb-share-button" data-href="http://www.minews26.com/content/?p=51906"></div>



		                                            </p>

																	
                        <div class="entry">
 

  	
</script>


							<p>A man had to be restrained by fellow passengers after assaulting a flight attendant.</p>
<p>The incident happened early Thursday evening on Delta Airlines Flight 129.</p>
<p>Flight 129 was on an 11-hour flight to Beijing from Seattle-Tacoma International Airport.</p>
<p>According to the FBI, a 23-year-old man from Florida allegedly assaulted a flight attendant about 45 minutes into the flight.</p>
<p>Witnesses report that they believe the man was trying to enter the cockpit, but the FBI says the cockpit door wasn&#8217;t breached.  </p>
<p>A spokesperson for the airport says multiple passengers had to restrain the man.</p>
<p>The plane was forced to return to Seattle, and landed around 7 PM.</p>
<p>Two people, including the flight attendant, were injured and transported to a local hospital.</p>
<p>The alleged attacker was also injured, but refused treatment, and was taken into custody.</p>
                        </div>
                        <div class="fix"></div>

                                               
                                                                      
                                                
                    </div><!-- /.post -->
                    
               
                    
                </div><!-- /.box -->
                
				
      
                                
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.minews26.com/content/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '51906',
      nonce: '027a06de00'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.minews26.com/content/?p=51906" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="640"></div>
</div>




                                                                
			  
    
		</div><!-- /#main -->

        <div id="sidebar" class="col-right">

	<!-- Widgetized Sidebar -->	
	<div id="ad-sidebar" class="widget administer_widget"><a href="http://www.minews26.com/content/?page_id=51906&amp;administer_redirect_2=http://www.facebook.com/minews26"><img src="http://www.minews26.com/content/wp-content/uploads/2011/10/facebook.jpg"></a></div><div id="text-3" class="widget widget_text"><h3>7-Day Forecast</h3>			<div class="textwidget"><a href="/content/?page_id=2807"><img src="http://minews26.com/wxgrx/7day.jpg" width="100%"></a></div>
		</div><div id="category-posts-5" class="widget cat-post-widget"><h3><a href="http://www.minews26.com/content/?cat=1805">Around our Area</a></h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51886" rel="bookmark" title="Permanent link to Bowling, Bar and Bistro&#8217;s">Bowling, Bar and Bistro&#8217;s</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51883" rel="bookmark" title="Permanent link to Historic Art of Northport">Historic Art of Northport</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51818" rel="bookmark" title="Permanent link to A Twist on your Favorite Bites">A Twist on your Favorite Bites</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51761" rel="bookmark" title="Permanent link to Brewing in Northport">Brewing in Northport</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51758" rel="bookmark" title="Permanent link to The Arts in Northport">The Arts in Northport</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51720" rel="bookmark" title="Permanent link to Biking For Breast Cancer">Biking For Breast Cancer</a>
				

								
											
								
							</li>
			</ul>
</div>		
             
</div><!-- /#sidebar -->
    </div><!-- /#content -->
		
    <!-- Footer Widget Area Starts -->
	<div id="footer-widgets">
		<div class="container col-full">
            <div class="block">
                <div id="text-5" class="widget widget_text">			<div class="textwidget"><div style="margin-left: -30px; margin-bottom:-20px;"><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div></div>
		</div><div id="category-posts-2" class="widget cat-post-widget"><h3>State News</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51904" rel="bookmark" title="Permanent link to Registration to Vote in August Election Closes Monday">Registration to Vote in August Election Closes Monday</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51898" rel="bookmark" title="Permanent link to MSP Reminds Drivers to &#8220;Lock It or Lose It&#8221;">MSP Reminds Drivers to &#8220;Lock It or Lose It&#8221;</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51896" rel="bookmark" title="Permanent link to DNR Wants Your Input on Northern Michigan Forest Plans">DNR Wants Your Input on Northern Michigan Forest Plans</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51753" rel="bookmark" title="Permanent link to Coast Guard Ask for Public&#8217;s Help to Combat Rising False Distress Calls on Great Lakes">Coast Guard Ask for Public&#8217;s Help to Combat Rising False Distress Calls on Great Lakes</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51739" rel="bookmark" title="Permanent link to Mother Tries to Murder 11-Year-Old Son With Car Fire">Mother Tries to Murder 11-Year-Old Son With Car Fire</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51732" rel="bookmark" title="Permanent link to Draft Line 5 Pipeline Analysis Released to Public">Draft Line 5 Pipeline Analysis Released to Public</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
            <div class="block">
                <div id="text-6" class="widget widget_text">			<div class="textwidget"><div style="width: 300px; height:240px; padding:0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Link Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="7982596450"></ins>
<br><br><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Link Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="7982596450"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</div><div id="category-posts-3" class="widget cat-post-widget"><h3>World News</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51922" rel="bookmark" title="Permanent link to National &amp; World News for 7-7-17">National &#038; World News for 7-7-17</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51918" rel="bookmark" title="Permanent link to Maine Preschool Teacher Prevents Accident on Bus Packed With Kids">Maine Preschool Teacher Prevents Accident on Bus Packed With Kids</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51915" rel="bookmark" title="Permanent link to Qualcomm Files Complaint Over Apple&#8217;s iPhone Imports and Sales">Qualcomm Files Complaint Over Apple&#8217;s iPhone Imports and Sales</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51912" rel="bookmark" title="Permanent link to Endo Pharmaceuticals Pulls Opioid From Market After FDA Request">Endo Pharmaceuticals Pulls Opioid From Market After FDA Request</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51909" rel="bookmark" title="Permanent link to Tennessee Police Seize 691 Pounds of Marijuana On Traffic Stop">Tennessee Police Seize 691 Pounds of Marijuana On Traffic Stop</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51906" rel="bookmark" title="Permanent link to Man Assaults Delta Flight Attendant on Flight to Beijing">Man Assaults Delta Flight Attendant on Flight to Beijing</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
            <div class="block last">
                <div id="text-7" class="widget widget_text">			<div class="textwidget"><div style="margin-left: -30px; margin-bottom:-20px;"><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div></div>
		</div><div id="category-posts-4" class="widget cat-post-widget"><h3>Events</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51599" rel="bookmark" title="Permanent link to 23rd Annual Lake Ann Homecoming">23rd Annual Lake Ann Homecoming</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51597" rel="bookmark" title="Permanent link to 2017 National Cherry Festival">2017 National Cherry Festival</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51595" rel="bookmark" title="Permanent link to 5th Annual Blessing of the Fleet">5th Annual Blessing of the Fleet</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51565" rel="bookmark" title="Permanent link to Traverse City Walking Tours">Traverse City Walking Tours</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=51409" rel="bookmark" title="Permanent link to 2017 Polka Festival">2017 Polka Festival</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49312" rel="bookmark" title="Permanent link to United Way Dinner Theater">United Way Dinner Theater</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
   			<div class="fix"></div>
		</div>    
    </div>
    <!-- Footer Widget Area Ends -->

	<div id="footer">
		<div class="col-full">
            <div id="copyright" class="col-left">
                &copy; 2007-2017 Freelancer Television Broadcasting, Inc. All Rights Reserved.
            </div>
            
            <div id="credit" class="col-right">
                <a href="http://www.facebook.com/minews26">Find us on Facebook</a> | <a href="http://www.twitter.com/minews26">Follow us on Twitter</a>
            </div>
		</div>
	</div>
	<!-- footer Ends -->
</div><!-- /#container -->
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/comment-reply.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.minews26.com\/content\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.2'></script>
</body>
</html>