<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Grand Traverse County Teen Arrested for Allegedly Stealing from Vehicles | MI News 26</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:image" content="http://www.minews26.com/content/wp-content/uploads/2014/01/fblogo.jpg">

<meta property="og:title" content="Grand Traverse County Teen Arrested for Allegedly Stealing from Vehicles | MI News 26">

<link rel="stylesheet" type="text/css" href="http://www.minews26.com/content/wp-content/themes/headlines-2/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.minews26.com/content/?feed=rss2" />
<link rel="pingback" href="http://www.minews26.com/content/xmlrpc.php" />
   
<!--[if IE 6]>
<script type="text/javascript" src="http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/menu.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://www.minews26.com/content/wp-content/themes/headlines-2/css/ie6.css" />
<![endif]-->	

<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.minews26.com/content/wp-content/themes/headlines-2/css/ie7.css" />
<![endif]-->
   
<link rel="alternate" type="application/rss+xml" title="MI News 26 &raquo; Grand Traverse County Teen Arrested for Allegedly Stealing from Vehicles Comments Feed" href="http://www.minews26.com/content/?feed=rss2&#038;p=49421" />
<link rel='stylesheet' id='category-posts-css'  href='http://www.minews26.com/content/wp-content/plugins/category-posts/cat-posts.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/superfish.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/woo_tabs.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/themes/headlines-2/includes/js/loopedSlider.js?ver=4.1.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minews26.com/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minews26.com/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MI News 26 is Currently Off-Air Due to Storms' href='http://www.minews26.com/content/?p=49409' />
<link rel='next' title='DNR Says Antrim County Boat Access Site will move due to Bridge Construction Project' href='http://www.minews26.com/content/?p=49423' />
<meta name="generator" content="WordPress 4.1.8" />
<link rel='canonical' href='http://www.minews26.com/content/?p=49421' />
<link rel='shortlink' href='http://www.minews26.com/content/?p=49421' />

<!-- Alt Stylesheet -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/styles/cool.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.minews26.com/content/wp-content/uploads/2013/01/favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.minews26.com/content/wp-content/themes/headlines-2/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Headlines 3.1.3" />
<meta name="generator" content="WooFramework 6.0.0" />
<link href="http://fonts.googleapis.com/css?family=Droid+Sans" rel="stylesheet" type="text/css">
<style type="text/css">h1, h2, h3, h4, h5, h6, .cufon  { font-family: "Droid Sans", sans-serif !important; }</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.minews26.com/content/?p=49421" />
<meta property="og:title" content="Grand Traverse County Teen Arrested for Allegedly Stealing from Vehicles" />
<meta property="og:site_name" content="MI News 26" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="A Grand Traverse County teen was arrested during the investigation into a series of larcenies from vehicle complaints. While the thefts happened in Grand Traverse County over the last several weeks, deputies say their investigation lead them to a house in..." />
<meta property="fb:app_id" content="267211090148768" />
<meta property="fb:admins" content="10203991953456552" />
<style type="text/css">a:link, a:visited, #tabs ul.wooTabs li a.selected, #tabs ul.wooTabs li a:hover {color:#063066} .entry a.btn, input.submit, #commentform #submit {background-color:#063066; border-color:#063066;} </style>

<!--[if lte IE 7]>
<script type="text/javascript">
jQuery(function() {
	var zIndexNumber = 1000;
	jQuery('div').each(function() {
		jQuery(this).css('zIndex', zIndexNumber);
		zIndexNumber -= 1;
	});
});
</script>
<![endif]-->

<script type="text/javascript">
jQuery(window).load(function(){
	jQuery("#loopedSlider").loopedSlider({
			autoStart: 10000, 
		slidespeed: 500, 
		autoHeight: true
	});
});
</script>

</head>


<body class="single single-post postid-49421 single-format-standard unknown alt-style-cool">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2539749-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128390863904953&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
       
	<div id="top">
    	<div id="topcontainer"
		
        <div id="header" class="col-full">
  
               
                 <div id="logo">
               <a href="http://www.minews26.com/" title="Northern Michigan&#039;s 24/7 Local News Channel"><img class="title" src="http://www.minews26.com/content/wp-content/uploads/2014/07/banner.png" alt="MI News 26" /></a>                

                
                                    <span class="site-title"><a href="http://www.minews26.com/content">MI News 26</a></span>
                                
                    <span class="site-description">Northern Michigan&#039;s 24/7 Local News Channel</span>
                
            </div><!-- /#logo -->
               
			                       
        </div><!-- /#header -->
        
        <div id="navigation">
        
		
                        
            <div id="cat-nav">
                <div class="col-full">
					<ul id="secnav" class="fl"><li id="menu-item-32383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32383"><a href="http://www.minews26.com/content/?page_id=7507">Watch</a></li>
<li id="menu-item-32387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32387"><a href="http://www.minews26.com/content/?page_id=3874">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-32386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32386"><a href="http://www.minews26.com/content/?page_id=3874">26.1 | MI News 26</a></li>
	<li id="menu-item-32385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32385"><a href="http://www.minews26.com/content/?page_id=9493">26.2 | Antenna TV 26</a></li>
	<li id="menu-item-32384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32384"><a href="http://www.minews26.com/content/?page_id=9497">26.3 | Laff 26</a></li>
	<li id="menu-item-36564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36564"><a href="http://www.minews26.com/content/?page_id=36558">26.4 | Escape 26</a></li>
	<li id="menu-item-44053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44053"><a href="http://www.minews26.com/content/?page_id=44051">26.5 | Grit 26</a></li>
	<li id="menu-item-44056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44056"><a href="http://www.minews26.com/content/?page_id=44054">26.6 | Buzzr 26</a></li>
	<li id="menu-item-32388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32388"><a href="http://www.minews26.com/content/?page_id=5786">How to Receive MI News 26</a></li>
	<li id="menu-item-32405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32405"><a href="/content/?p=22259">Request MI News 26</a></li>
</ul>
</li>
<li id="menu-item-32390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32390"><a href="/content/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32404"><a href="#">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-32406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32406"><a href="/content/?p=29052">CherryT Ball Drop</a></li>
		<li id="menu-item-32407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32407"><a href="/content/?p=46839">Dancing with the Y Stars</a></li>
		<li id="menu-item-33811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33811"><a href="http://www.minews26.com/content/?cat=1825">Event of the Week</a></li>
		<li id="menu-item-32396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32396"><a href="http://www.minews26.com/content/?cat=1755">Person of the Week</a></li>
		<li id="menu-item-35730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35730"><a href="http://www.minews26.com/content/?p=35492">Victorian Sleighbell Parade</a></li>
		<li id="menu-item-32408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32408"><a href="/content/?p=25233">Zoo De Mack</a></li>
	</ul>
</li>
	<li id="menu-item-32393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32393"><a href="http://www.minews26.com/content/?cat=1588">Featured</a></li>
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32392"><a href="http://www.minews26.com/content/?cat=4">Local News</a></li>
	<li id="menu-item-32394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32394"><a href="http://www.minews26.com/content/?cat=5">Events</a></li>
	<li id="menu-item-32395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32395"><a href="http://www.minews26.com/content/?cat=1732">National &#038; World</a></li>
	<li id="menu-item-33238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33238"><a href="http://www.minews26.com/content/?cat=366">Health News</a></li>
	<li id="menu-item-34466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34466"><a href="http://www.minews26.com/content/?cat=1833">Legal News</a></li>
	<li id="menu-item-47914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47914"><a href="http://www.minews26.com/content/?cat=1976">Transportation News</a></li>
	<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32461"><a href="http://www.minews26.com/content/?page_id=7379">GasWatch</a>
	<ul class="sub-menu">
		<li id="menu-item-32457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="http://www.minews26.com/content/?page_id=16548">Cadillac Area</a></li>
		<li id="menu-item-32458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32458"><a href="http://www.minews26.com/content/?page_id=16544">Manistee Area</a></li>
		<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://www.minews26.com/content/?page_id=16542">Petoskey Area</a></li>
		<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://www.minews26.com/content/?page_id=16540">Traverse City Area</a></li>
	</ul>
</li>
	<li id="menu-item-32397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32397"><a href="/content/?m=2015">News Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-36815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36815"><a href="/content/?m=2014">2014</a></li>
		<li id="menu-item-32398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32398"><a href="/content/?m=2013">2013</a></li>
		<li id="menu-item-32399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32399"><a href="/content/?m=2012">2012</a></li>
		<li id="menu-item-32400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32400"><a href="/content/?m=2011">2011</a></li>
		<li id="menu-item-32401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32401"><a href="/content/?m=2010">2010</a></li>
		<li id="menu-item-32402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32402"><a href="/content/?m=2009">2009</a></li>
		<li id="menu-item-32403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32403"><a href="/content/?m=2008">2008</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32450"><a href="http://www.minews26.com/content/?page_id=2807">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-32451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32451"><a href="http://www.minews26.com/content/?page_id=2807">Local Weather Overview</a></li>
	<li id="menu-item-32452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32452"><a href="http://www.minews26.com/content/?page_id=14642">Local Radar</a></li>
	<li id="menu-item-32453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32453"><a href="http://www.minews26.com/content/?page_id=235">7-Day Forecast</a></li>
	<li id="menu-item-32454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32454"><a href="http://www.minews26.com/content/?page_id=237">Day Planner</a></li>
	<li id="menu-item-32455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32455"><a href="http://www.minews26.com/content/?page_id=507">Lower County Temps</a></li>
	<li id="menu-item-32456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32456"><a href="http://www.minews26.com/content/?page_id=236">Upper County Temps</a></li>
</ul>
</li>
<li id="menu-item-40474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40474"><a href="http://www.minews26.com/content/?cat=1736">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a href="http://www.minews26.com/content/?p=41715">Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-32470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32470"><a href="/content/?cat=1754&#038;logo=shops&#038;source=shops">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-32472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32472"><a href="/content/?cat=1754&#038;logo=shops&#038;source=shops">miLocalShops</a></li>
</ul>
</li>
<li id="menu-item-32467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32467"><a href="http://www.minews26.com/content/?page_id=5865">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32466"><a href="http://www.minews26.com/content/?page_id=6107">News Team Bios</a></li>
	<li id="menu-item-32469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32469"><a href="http://www.minews26.com/content/?page_id=25">Advertise on MI News 26</a></li>
</ul>
</li>
<li id="menu-item-37178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37178"><a href="http://wmnn.antennatv.tv">Antenna TV 26</a></li>
</ul>                                        <div id="search" class="fr">
                        <form method="get" id="searchform" action="http://www.minews26.com/content">
                            <input type="text" class="field" name="s" id="s"  value="Enter keywords..." onfocus="if (this.value == 'Enter keywords...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter keywords...';}" />
                            <input class="submit btn" type="image" src="http://www.minews26.com/content/wp-content/themes/headlines-2/images/ico-search.png" value="Go" />
                        </form>
                    </div><!-- /#search -->
                                    </div><!-- /.col-full -->
            </div><!-- /#cat-nav -->
            
        </div><!-- /#navigation -->
    </div><!--/#topcontainer -->
    </div><!--/#top-->


 <div class="alertbox">
<div class="alert">
 <h2><a href="http://www.minews26.com/content/?p=49409"><span style="color:#aa0000;">ALERT |</span><span style="font-weight:normal; color:#aa0000;">MI News 26 is Currently Off-Air Due to Storms</span></a></h2>
</div>

 </div> <!-- /alertbox -->
     	       
       
    <div id="content" class="col-full">
<div class="topbanner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="4669203253"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="main" class="col-left">
		           
                                    
                <div class="box">
                    <div class="post">
    
					
                                               				
                           <h1 class="title">Grand Traverse County Teen Arrested for Allegedly Stealing from Vehicles</h1>
                        
                        <p class="post-meta">
  
							POSTED February 24, 2017 BY Jacob Owens                        <div class="fb-share-button" data-href="http://www.minews26.com/content/?p=49421"></div> 


		                                            </p>

																	
                        <div class="entry">
 

  	
</script>


							<p>A Grand Traverse County teen was arrested during the investigation into a series of larcenies from vehicle complaints.</p>
<p>While the thefts happened in Grand Traverse County over the last several weeks, deputies say their investigation lead them to a house in Glen Arbor in Leelanau County.</p>
<p>At the home deputies say they found two guns that were stolen from an unlocked vehicle in East Bay Township.</p>
<p>During the investigation, deputies searched three homes, two in East Bay Township and one in Leelanau County.  At the homes they say they found a significant amount of stolen property and are working to locate the owners.</p>
<p>Some of the items include electronics, power tools, clothing, and jewellery, as well as the firearms.</p>
<p>As a result of the investigation, a 19-year-old East Bay Township teen was arrested on two counts of larceny of a firearm and felony firearm.</p>
<p>Police are continuing to investigate the thefts.</p>
                        </div>
                        <div class="fix"></div>

                                               
                                                                      
                                                
                    </div><!-- /.post -->
                    
               
                    
                </div><!-- /.box -->
                
				
      
                                
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.minews26.com/content/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '49421',
      nonce: '0082bf2b48'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.minews26.com/content/?p=49421" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="640"></div>
</div>




                                                                
			  
    
		</div><!-- /#main -->

        <div id="sidebar" class="col-right">

	<!-- Widgetized Sidebar -->	
	<div id="ad-sidebar" class="widget administer_widget"><a href="http://www.minews26.com/content/?page_id=49421&amp;administer_redirect_11=http://www.wexfordjewelers.com"><img src="http://www.minews26.com/content/wp-content/uploads/2014/06/wexfordjewelers.jpg"></a></div><div id="text-3" class="widget widget_text"><h3>7-Day Forecast</h3>			<div class="textwidget"><a href="/content/?page_id=2807"><img src="http://minews26.com/wxgrx/7day.jpg" width="100%"></a></div>
		</div><div id="category-posts-5" class="widget cat-post-widget"><h3><a href="http://www.minews26.com/content/?cat=1805">Around our Area</a></h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49394" rel="bookmark" title="Permanent link to Spring time at the Kaliseum">Spring time at the Kaliseum</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49369" rel="bookmark" title="Permanent link to New Kalkaska Jail Plan">New Kalkaska Jail Plan</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49372" rel="bookmark" title="Permanent link to Snowmobile Legal Safety">Snowmobile Legal Safety</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49340" rel="bookmark" title="Permanent link to Kalkaska Baby Pantry">Kalkaska Baby Pantry</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49307" rel="bookmark" title="Permanent link to A Place to Heal">A Place to Heal</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49304" rel="bookmark" title="Permanent link to Learning from the Lakes">Learning from the Lakes</a>
				

								
											
								
							</li>
			</ul>
</div>		
             
</div><!-- /#sidebar -->
    </div><!-- /#content -->
		
    <!-- Footer Widget Area Starts -->
	<div id="footer-widgets">
		<div class="container col-full">
            <div class="block">
                <div id="text-5" class="widget widget_text">			<div class="textwidget"><div style="margin-left: -30px; margin-bottom:-20px;"><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div></div>
		</div><div id="category-posts-2" class="widget cat-post-widget"><h3>State News</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49378" rel="bookmark" title="Permanent link to Bill Looks to Reduce State Income Tax Rate to 3.9%">Bill Looks to Reduce State Income Tax Rate to 3.9%</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49358" rel="bookmark" title="Permanent link to Spring Weight Restrictions Extended to All State Trunkline Highways">Spring Weight Restrictions Extended to All State Trunkline Highways</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49329" rel="bookmark" title="Permanent link to Authorities Warn of Increased in Number of Phishing Scams During Tax Season">Authorities Warn of Increased in Number of Phishing Scams During Tax Season</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49302" rel="bookmark" title="Permanent link to Agencies Warn Caution on Ice as Temperatures Rise">Agencies Warn Caution on Ice as Temperatures Rise</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49285" rel="bookmark" title="Permanent link to DNR Auctions Oil and Gas Lease Rights of 1900 Acres of State Land">DNR Auctions Oil and Gas Lease Rights of 1900 Acres of State Land</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49283" rel="bookmark" title="Permanent link to Winter Free Fishing Weekend is This Weekend">Winter Free Fishing Weekend is This Weekend</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
            <div class="block">
                <div id="text-6" class="widget widget_text">			<div class="textwidget"><div style="width: 300px; height:240px; padding:0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Link Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="7982596450"></ins>
<br><br><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Link Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4667414094033581"
     data-ad-slot="7982596450"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</div><div id="category-posts-3" class="widget cat-post-widget"><h3>World News</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49425" rel="bookmark" title="Permanent link to J.C. Penney Announces Closure of Over 100 Stores">J.C. Penney Announces Closure of Over 100 Stores</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49331" rel="bookmark" title="Permanent link to Fiat Chrysler Recalls Nearly 70,000 Cars for Possible Loose Bolts on Driveshaft">Fiat Chrysler Recalls Nearly 70,000 Cars for Possible Loose Bolts on Driveshaft</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49289" rel="bookmark" title="Permanent link to RECALL &#8211; Britax Recalls Traveling Strollers Because the Car Seat can Detach and Fall">RECALL &#8211; Britax Recalls Traveling Strollers Because the Car Seat can Detach and Fall</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49287" rel="bookmark" title="Permanent link to New Initiative Aims to Reduce Consumer Confusion Over Date Labels">New Initiative Aims to Reduce Consumer Confusion Over Date Labels</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49263" rel="bookmark" title="Permanent link to RECALL &#8211; Giggisberg Cheese Also Recalls Select Varieties of Cheese Due to Possible Listeria Contamination">RECALL &#8211; Giggisberg Cheese Also Recalls Select Varieties of Cheese Due to Possible Listeria Contamination</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49239" rel="bookmark" title="Permanent link to Playboy Announces Return of Nudity to Magazine">Playboy Announces Return of Nudity to Magazine</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
            <div class="block last">
                <div id="text-7" class="widget widget_text">			<div class="textwidget"><div style="margin-left: -30px; margin-bottom:-20px;"><center><script type="text/javascript"><!--
google_ad_client = "pub-4667414094033581";
/* 300x250 for Top Of Page */
google_ad_slot = "5536506099";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><center></div></div>
		</div><div id="category-posts-4" class="widget cat-post-widget"><h3>Events</h3><ul>
			<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49312" rel="bookmark" title="Permanent link to United Way Dinner Theater">United Way Dinner Theater</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49310" rel="bookmark" title="Permanent link to 2017 Fishing Contest and Class">2017 Fishing Contest and Class</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=49027" rel="bookmark" title="Permanent link to 2017 Betsie Bay Frozen 5k">2017 Betsie Bay Frozen 5k</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=48913" rel="bookmark" title="Permanent link to 2017 Frostbite Saturday">2017 Frostbite Saturday</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=48716" rel="bookmark" title="Permanent link to 2017 AlpenFrost">2017 AlpenFrost</a>
				

								
											
								
							</li>
						<li style="margin-top: -5px;">
				<a style="font-size: 12px;" href="http://www.minews26.com/content/?p=48714" rel="bookmark" title="Permanent link to Guns N Hoses Hockey">Guns N Hoses Hockey</a>
				

								
											
								
							</li>
			</ul>
</div>		           
            </div>
   			<div class="fix"></div>
		</div>    
    </div>
    <!-- Footer Widget Area Ends -->

	<div id="footer">
		<div class="col-full">
            <div id="copyright" class="col-left">
                &copy; 2007-2017 Freelancer Television Broadcasting, Inc. All Rights Reserved.
            </div>
            
            <div id="credit" class="col-right">
                <a href="http://www.facebook.com/minews26">Find us on Facebook</a> | <a href="http://www.twitter.com/minews26">Follow us on Twitter</a>
            </div>
		</div>
	</div>
	<!-- footer Ends -->
</div><!-- /#container -->
<script type='text/javascript' src='http://www.minews26.com/content/wp-includes/js/comment-reply.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.minews26.com\/content\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minews26.com/content/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
</body>
</html>